there seems to be a website error when posting a session. I have uploaded a file and it was analyzed by the website successfully. When I select this file to post a session an error is thrown with this message: 

Conversion failed when converting the nvarchar value 'c07d0c0eb' to data type int.

Could please have a look on this issue?

Thanks & Best regards,


Hi Thomas, 

We think the problem is caused by the GPSLogit App, could you forward your request to Manfred Fuchs , , 

GP3S Crew

Hi GP3S Crew,

I tried again to post some new sessions but I get the same error for all different sessions. My GPSLoggit App was not updated since the time I successfully posted sessions. I also contacted M. Fuchs but it does not seem to be an issue on the App. Other websites like accepted the the same sbp file. When I upload the file to GP3S it is accepted as well with all correct speed relevant values. But the error occurs when I try to post the session, this means when I enter the spot details. Could you please have a look?

Best regards, Thomas