HI Speedters


Just had my first run on the new speed board, great fun and looking forward to getting some speeds up on the site


I have card reader and can access the file from the gt31 and get it to the computer just wont open on the macbook, the file shows up as Unix Executable File, can my mac open this? 



cheers Dave

Did you install/use one of the software programs mentioned over here?:

thanks for the reply


I have installed  gps results from gps-speed, this opens but does not open the gps file from the card


cheers Dave


In the gt31 memory card settings make sure the file is set to Sbn 1 sec the software should then recognise this file. If not you will have to save the data logger (gt31internal memory) to your memory card this will give you an sbp file again make sure the data logger settings are at 1 sec. All the settings you should use in the gt31 can be found on this site in the info at the top of the page somewhere. I'm not a mac user but hope this helps if you have the software working.

Hey Pete thanks for your post, I tried as you suggested, changed the settings to sbn 1 sec, saved some files to the card through the data logger part and still no joy opening it on the mac, still looks like an exe file so I guess the mac does not read it, 

I'm sure I'm a bit closer to getting it to work so thanks, 


Okay, just had another try and it's working, not sure what I've done diffrerently, removing card putting it back in and resaving, and leaving the files on the card reader and not copying it to the desk top might have helped


thanks for helping out,