Hi, I just tried to upload my first results using GPSResultsV6.

I set user name and password then selected the 24hrs button.

I then get 3 windows, the first window I "Send",

The 2nd window tells me the "Results are uploaded to GPS-Speedsurfing".

The 3rd window tells me - "Session info loading", "Info track uploaded", "Session uploaded sucessfully.

But then when the GPS Speedsurfing site loads it tells me no data found.

I then tried uploading on the GPS Speedsurfing site but I get the following :-

WARNING: A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.


Please can you help me, have you any idea how I can fix this problem.

Thank you and regards, George Fulton.

Did you set your username and password in GPSresults? The username and password should be the same as for gps-speedsurfing.

Hi Dylan,

Thank you very much for your helpfull response.

I had entered my email address instead of my name, I have now been able to upload my session.

Thank you again, regards,


Hi GPS speedsurfing moderator,

Every time I want to upload my files I get "no data found". According to my record file there is data and in the program GPSResults V6 I see my results. I tried to upload true the program as well via the site, both ways it did not work. Can yoy guys help?

Best regard,

Henning ter Horst